Blog da Amicatek

Vulnerabilidade grave no plugin WP Visitor Statistics

WP Visitor Statistics

A equipe da Patchstack identificou uma falha gravíssima envolvendo o plugin de estatística de visitantes do site chamado WP Visitor Statistics.

Apesar da vulnerabilidade já estar corrigida, ela permite que um invasor não autenticado execute consultas SQL arbitrárias no banco de dados, então é importante que o plugin seja atualizado para uma versão 5.8 ou superior.

Devido a gravidade da falha é extremamente recomendado que seja realizado um SCAN com um plugin de segurança para garantir que o site esteja livre de problemas.

Ameaças encontradas em seu site podem levar à degradação dos resultados de SEO na página de resultados do mecanismo de pesquisa (SERP), lista negra ou outras sanções. Você pode perder seus clientes e reputação.

A nova versão do plugin WP Visitor Statistics pode ser baixada no diretório de plugins do WordPress.

Fonte: Patchstack

Facebook
LinkedIn
WhatsApp
Telegram
Email